ubuntu19.04 安装 PHP 7.3 报错:freetype-config not found

Skiy 3月前 54

php 依赖 libfreetype6-dev,但是该ubuntu19.04下该软件包没有安装freetype-config命令。

解决方案是下载 ubuntu18.04 适用的版本,解压软件包内freetype-config文件到 /usr/bin 目录:

参考:https://itdashu.com/linux/ubuntu19-04-install-php7-3-log.html

最新回复 (0)
返回
发新帖